Dashboards are not loading
Incident Report for Pipefy
Postmortem

Root Cause

A faulty update was implemented.

Resolution

Revert to the last update.

Action Plan

New guideline is being implemented and a health check will be build to make sure this not happen again.

Posted Jul 26, 2022 - 18:12 UTC

Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 15:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2022 - 14:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2022 - 14:41 UTC
Investigating
Dashboards are not loading. We're investigating this issue.
Posted Jul 22, 2022 - 14:38 UTC
This incident affected: Components (Dashboards).