Pipefy performance degradated
Incident Report for Pipefy
Resolved
Pipefy's performance stable.
Posted Dec 03, 2019 - 21:57 UTC
Update
Pipefy's performance stable.
Posted Dec 03, 2019 - 21:29 UTC
Investigating
We are currently investigating what is causing the degradation
Posted Dec 03, 2019 - 21:13 UTC
This incident affected: Application.