Pipefy home page might be unacessible for a few orgs
Incident Report for Pipefy
Postmortem

Root Cause

An a/b configuration test was made on an infrastructure level that impacted the usage of the home page, dashboards, calendar and sprint for isolated and internal users

Resolution

The test was manually removed from the palatform

Action Plan

We added more steps and approvals to the a/b test configuration deployment and enhanced our testing steps to ensure effective incident communication.

Posted Apr 05, 2024 - 14:34 UTC

Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 20:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2024 - 20:05 UTC
Update
Some users and organizations might be receiving 503 page error on the home page
Posted Apr 04, 2024 - 20:00 UTC
Investigating
Some users and organizations might be receiving 503 page error
Posted Apr 04, 2024 - 19:58 UTC
This incident affected: Application and Home page.