Pipefy is facing a slowness

Incident Report for Pipefy

Postmortem

Root Cause

A task initiated caused an overload, leading to system slowness.

Resolution

The issue was resolved by removing the source causing the overload and addressing the root cause to prevent future occurrences.

Action Plan

Implemented a solution to block problematic processes and explored enhancements in our process to improve system resilience.

Posted 11 months ago. May 20, 2024 - 17:31 UTC

Resolved

This incident has been successfully resolved. All good!
Posted 11 months ago. May 17, 2024 - 13:22 UTC

Monitoring

The fix has been applied, and we're now monitoring the post-action events.
Posted 11 months ago. May 17, 2024 - 13:15 UTC

Identified

We've identified the reason, and we're working on the fix. Automations may have a delay of 1 minute to run.
Posted 11 months ago. May 17, 2024 - 13:05 UTC

Investigating

We are currently investigating the issue
Posted 11 months ago. May 17, 2024 - 12:49 UTC
This incident affected: Application.