Safari is not loading pipefy properly for a few users
Incident Report for Pipefy
Postmortem

Root Cause

Frontend issues involving code incompatibility with Safari browser.

Resolution

Rollback + Code Fix avoiding the incompatible feature used previously.

Action Plan

Analyze better ways to improve validation of browser compatibility during or after development.

Posted Jan 04, 2023 - 14:35 UTC

Resolved
This incident has been resolved.
Posted Dec 28, 2022 - 17:10 UTC
Update
We are continuing to investigate this issue.
Posted Dec 28, 2022 - 16:34 UTC
Investigating
We are currently investigating this issue.
Posted Dec 28, 2022 - 16:15 UTC
This incident affected: Application.