Organizations that only access via SSO are unable to log in again
Incident Report for Pipefy
Postmortem

Root Cause

Fix was implemented in the morning but it didn't fix the main cause.

Resolution

Reverted and Rollback the code in the PipefyAuth

Action Plan

Alerts of SSO to prevent on next cases.

Posted Apr 19, 2023 - 16:37 UTC

Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 19:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2023 - 18:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2023 - 18:57 UTC
Investigating
We are currently investigating this issue.
Posted Apr 03, 2023 - 18:45 UTC
This incident affected: Application.