Card activities are not being shown

Incident Report for Pipefy

Postmortem

Root Cause

The issue arose because a crucial security key was not set up correctly after a previous update. This oversight led to the system's storage becoming full, which caused disruptions in displaying card activities.

Resolution

To resolve the issue, we increased the storage capacity to bring the database back online. Additionally, the security key was updated to ensure that data processing could continue smoothly.

Action Plan

We have implemented new metrics to aid in future troubleshooting efforts. Further actions will be taken to prevent similar incidents from occurring.

Posted May 02, 2025 - 14:00 UTC

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 13:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2025 - 13:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 28, 2025 - 12:05 UTC
This incident affected: Features (Activities).