Service Degradation
Incident Report for Pipefy
Resolved
This degradation is now resolved.
Posted 26 days ago. Sep 26, 2019 - 20:18 UTC
Monitoring
The team will keep monitoring the environment.
Posted 26 days ago. Sep 26, 2019 - 20:16 UTC
Identified
The Engineering team identified the origin or the issue as being related to some changes done in our background monitoring tools. A fix was implemented and after that Pipefy's platform returned to its normal operational behavior.
Posted 26 days ago. Sep 26, 2019 - 20:15 UTC
Update
We are continuing to investigate this issue.
Posted 26 days ago. Sep 26, 2019 - 19:52 UTC
Investigating
Pipefy Engineering team noticed a service degradation. We are currently investigating this issue.
Posted 26 days ago. Sep 26, 2019 - 19:21 UTC
This incident affected: Application.