Emails sent to cards are not always arriving
Incident Report for Pipefy
Postmortem

Root Cause

A framework migration generated instability in the Emails feature

Resolution

We reverted to a working image of our production environment

Action Plan

Improve our test flow for the card/pipe response.

Posted May 15, 2023 - 20:21 UTC

Resolved
This incident has been resolved.
Posted May 12, 2023 - 13:48 UTC
Monitoring
We sucessfully rolledback to a working version and will monitor to ensure emails are being correctly received
Posted May 12, 2023 - 13:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2023 - 13:34 UTC
Investigating
We are currently investigating this issue.
Posted May 12, 2023 - 13:25 UTC
This incident affected: Components (Email inbox).