Some users can't create cards
Incident Report for Pipefy
Postmortem

Root Cause

A new version of the application was having issues with mandatory currency fields on the start form.

Resolution

We reverted the production application to the latest working version

Action Plan

We improved our testing steps to avoid similar issues in the future.

Posted Aug 11, 2022 - 20:01 UTC

Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 19:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 19:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2022 - 19:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2022 - 19:10 UTC
Identified
Some user are not able to create cards. They can fill the data however the "create card" button does not work. We already have identified the cause and are working on solving it.
Posted Aug 04, 2022 - 18:59 UTC
This incident affected: Application.