Data Processing Delays - Reporting Tools Affected
Incident Report for Pipefy
Resolved
This incident has been resolved. The reports generated from 11:00 are all consistent.
Posted Jun 10, 2020 - 11:21 UTC
Monitoring
The engineering team is still monitoring the infrastructure and inconsistencies in reports. We'll provide new updates soon.
Posted Jun 10, 2020 - 10:52 UTC
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Jun 10, 2020 - 08:30 UTC
This incident affected: Components (Advanced Reports).