Pipefy is facing a slowness

Incident Report for Pipefy

Postmortem

Root Cause

our autoscaler experienced a prolonged restart process, causing other components of the system to fail to scale appropriately in response to platform usage. This resulted in a degradation of platform performance, impacting user experience.

Resolution

Initial steps involved manual scaling to improve performance. Further investigation led to adjustments in system parameters for stability.

Action Plan

A monitoring system will be developed to oversee scaling operations, ensuring smoother platform performance.

Posted 10 months ago. May 29, 2024 - 15:10 UTC

Resolved

The incident has been successfully resolved.
Posted 10 months ago. May 27, 2024 - 13:38 UTC

Monitoring

We've applied the fix, and we're now monitoring it.
Posted 10 months ago. May 27, 2024 - 13:28 UTC

Identified

We've identified the cause of the issue, and we're now arranging the fix.
Posted 10 months ago. May 27, 2024 - 13:20 UTC

Investigating

We are currently investigating this issue.
Posted 10 months ago. May 27, 2024 - 13:15 UTC
This incident affected: Application.