Not able to import any file via Importer
Incident Report for Pipefy
Postmortem

Root Cause

This incident was caused by a migration of the APP Importer to a new environment.

Resolution

The resolution was made by reverting the Migration.

Action Plan

Posted Mar 25, 2024 - 15:27 UTC

Resolved
The Importer feature instability has been fixed and the performance has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive
actions to be implemented.
Posted Mar 20, 2024 - 16:29 UTC
Monitoring
The unavailability has been fixed and the access to Pipefy’s web and Importer has been restored.
We are currently monitoring the system to ensure all features are working as expected. As soon as the monitoring process
is over we’ll share further details about the causes, investigation and preventive actions to be implemented.
Posted Mar 20, 2024 - 16:24 UTC
Identified
Pipefy’s technical team is investigating the causes of the platform outage. We’re sorry about the inconvenience the outage has caused and we ensure we’re working with all our
resources to restore normal access and isolate the causes of this incident.
Posted Mar 20, 2024 - 16:23 UTC
This incident affected: Apps (Importer).