Issues affecting AI Features (Analytics, Builder, and Assistant)

Incident Report for Pipefy

Resolved

We have successfully deployed a fix and confirmed that AI Analytics, AI Builder, and AI Assistant are fully operational. We will continue to monitor the performance for a short period to ensure ongoing stability. Thank you for sticking with us!
Posted Jan 28, 2026 - 12:19 UTC

Identified

The root cause has been identified and we are currently deploying a resolution to fix the outages in our AI suite. We are monitoring the recovery of AI Analytics, AI Builder, and AI Assistant and expect services to return to normal shortly.
Posted Jan 28, 2026 - 11:59 UTC

Investigating

We are currently investigating an issue that is causing downtime for our AI-powered tools, including AI Analytics, AI Builder, and the AI Assistant. Our engineering team is working to restore service as quickly as possible. We apologize for any inconvenience.
Posted Jan 28, 2026 - 11:58 UTC
This incident affected: Features (AI Assistant).