Some checkbox fields are not abel to be selected
Incident Report for Pipefy
Postmortem

Root Cause

a new application version update had a code conflict causing this matter.

Resolution

roll back to a previous version and executed the revert

Action Plan

further code updates for improvement on checking incorrectly entered data. Backfill of all data to prevent old information to crash what is already working.

Posted Jan 12, 2023 - 19:36 UTC

Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 14:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 14:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2023 - 14:34 UTC
This incident affected: Components (Field Values).