Pipefy is currently facing latency on Activities
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 23:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 23:01 UTC
Investigating
We are currently investigating this issue.
Posted Nov 10, 2021 - 22:38 UTC
This incident affected: Components (Activities).