The information is not loading on the Dashboard.

Incident Report for Pipefy

Postmortem

Root Cause

The exact cause of the issue is still being investigated. The team responsible for the dashboard is exploring a new method involving the cache technologie to determine if it will effectively address the problem.

Resolution

The issue was resolved by changing the system from using new cache data, which restored the functionality of the dashboard.

Action Plan

Posted Nov 13, 2025 - 20:14 UTC

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 15:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 15:29 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 03, 2025 - 15:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 03, 2025 - 14:13 UTC

Investigating

We are currently investigating this issue.
Posted Nov 03, 2025 - 14:06 UTC
This incident affected: Features (Dashboards).