Latency on filters
Incident Report for Pipefy
Resolved
The filters latency has been fixed and the performance has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Mar 29, 2021 - 13:45 UTC
Monitoring
The filters latency has been fixed and the performance has been restored.
We are currently monitoring the system to ensure all features are working as expected.
Posted Mar 29, 2021 - 13:32 UTC
Update
We are continuing to investigate this issue.
Posted Mar 29, 2021 - 13:24 UTC
Investigating
We are currently investigating the causes of the latency and working towards restoring the performance as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Mar 29, 2021 - 13:20 UTC
This incident affected: Components (Filters).