Task and Request unable

Incident Report for Pipefy

Postmortem

Root Cause

The issue was caused by a failure in the system due to implementation in the project. This led to data fields displaying incorrect formats, affecting forms for users who were logged in.

Resolution

The problem was resolved by applying a fix that reverted the previous changes, which corrected the data format issues for logged users.

Action Plan

Moving forward, the system will be updated to preventing similar issues from occurring in the future.

Posted Dec 09, 2025 - 19:22 UTC

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 22:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 01, 2025 - 21:48 UTC
This incident affected: Features (Portals).