Some features may experience a delay
Incident Report for Pipefy
Postmortem

Root Cause

An incompatibility error occurred during our data replication process, preventing the database from updating properly. As a result, users experienced delays in both manual updates and automated processes.

Resolution

The data replication process was immediately stopped to avoid further problems.

Action Plan

Our alert system was enhanced to better control the acceptable levels of error in logs. The data replication process was adjusted to avoid the same error .

Posted Sep 25, 2024 - 17:29 UTC

Resolved
We encountered a configuration issue while attempting to replicate our database, which blocked partial execution and led to related errors. This impacted card deletions, asynchronous card updates, and automation processes, ultimately resulting in delays on the platform. The root cause of the error will be detailed in the post-mortem report. Additionally, we plan to enhance our alert system to better monitor acceptable error levels in the logs.
Posted Sep 19, 2024 - 22:30 UTC