Notifications is currently facing latency, causing processing delays.
Incident Report for Pipefy
Resolved
The Notifications latency has been fixed and the performance of the feature has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Mar 18, 2021 - 19:08 UTC
Monitoring
The Notifications latency has been fixed and the performance of the feature has been restored.
We are currently monitoring the system to ensure all features are working as expected. As soon as the monitoring process is over we’ll share further details about the causes, investigation and preventive actions to be implemented.
Posted Mar 18, 2021 - 18:42 UTC
Identified
The technical team has identified the causes of the latency/slowness and is currently working towards restoring optimal system speed as soon as possible.
Posted Mar 18, 2021 - 18:23 UTC
Investigating
We are currently investigating the causes of the latency and working towards restoring the Notifications performance as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Mar 18, 2021 - 18:14 UTC
This incident affected: Notification.