Organization reports not downloading
Incident Report for Pipefy
Postmortem

Root Cause

Lack of guarantees of functioning during the migration process from one system to another

Resolution

We have rolled Pipefy back to a previous version

Action Plan

Posted Jun 26, 2023 - 17:36 UTC

Resolved
This incident has been resolved.
Posted Jun 23, 2023 - 12:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2023 - 12:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2023 - 12:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2023 - 12:16 UTC
Identified
The organization reports are not downloading. We already found the root cause and are working on a fix.
Posted Jun 23, 2023 - 12:11 UTC
This incident affected: Reports.