Dashboards are currently unavailable to all users
Incident Report for Pipefy
Resolved
The unavailability has been fixed and the access to Pipefy’s dashboards application has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Feb 08, 2021 - 20:35 UTC
Monitoring
The unavailability has been fixed and the access to Pipefy’sdashboard application has been restored.
We are currently monitoring the system to ensure all features are working as expected. As soon as the monitoring process is over we’ll share further details about the causes, investigation and preventive actions to be implemented.
Posted Feb 08, 2021 - 20:05 UTC
Update
We are currently investigating the dashboards unavailability and working towards restoring full access to all users as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Feb 08, 2021 - 19:46 UTC
Investigating
Pipefy’s technical team is still investigating the causes of the dashboards unavailability. A final diagnosis is still to be established. We’re sorry about the inconvenience the outage has caused and we ensure we’re working with all our resources to restore normal access and isolate the causes of this incident.
Posted Feb 08, 2021 - 18:42 UTC
This incident affected: Dashboards.