We identified a issue while creating cards on Pipefy, we already identified the root cause and we are working on the solution
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 15:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2021 - 14:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2021 - 14:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2021 - 14:18 UTC
Identified
The issue has been identified, and a fix is being implemented.
Posted Oct 21, 2021 - 14:06 UTC
This incident affected: Application.