Completed
The scheduled maintenance has been completed.
Posted 20 days ago. Apr 06, 2025 - 15:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 20 days ago. Apr 06, 2025 - 11:00 UTC
Scheduled
There is a scheduled maintenance on April 6th, from 11:00 AM UTC to 03:00 PM UTC, to improve system stability, performance,and security.
Impact: During this period, users may experience brief interruptions in services.
Motivation: This maintenance is part of our continuous commitment to providing a more reliable and secure experience, ensuring compliance with our best practices and security standards.
Thank you for your understanding and cooperation
Posted 25 days ago. Apr 01, 2025 - 12:37 UTC
This scheduled maintenance affected: Application, API (GraphQL), Authentication, Mobile App, Apps (Calendar, Importer, PDF Templates, Pipefy Bitbucket integration, Pipefy Slack integration, Pipefy Github integration, Pipefy Gitlab integration, Sprint Planner, Pipesign), Features (Activities, Advanced Reports, AI Automation, Automation, Billing, Dashboards, Pipe/Database, Email Inbox, Email Messaging, Email Template, Field Values, Filters, Home Page, Lateness, Live Updates, Notification, Portals, Public Form, Reports, Request Tracker, Template Library, Webhooks), Pipefy website (Pricing, Signup, Template store), and Third party (Intercom Chats and Posts, SendGrid API, SendGrid Email Activity).