Forms links are redirecting to the main portal

Incident Report for Pipefy

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 18:30 UTC

Identified

Forms with restricted view settings (custom or organization-level) are currently redirecting users to the portal instead of opening the form.

Our team has identified the cause and is working on a fix.
Posted Aug 27, 2025 - 17:26 UTC
This incident affected: Features (Public Form).