Service Instability
Incident Report for Pipefy
Resolved
This instability is now resolved as all components and features from the platform are back to it's normal state.
Posted Jul 24, 2019 - 15:03 UTC
Monitoring
A fix has been done as the Cloud Provider has finished the nodes change and the whole Elastic Search cluster is now with up and running status. We are still monitoring this to understand why the Cloud Provider took this action or what triggered this action on the cluster.
Posted Jul 24, 2019 - 14:38 UTC
Identified
The issue was identified and a fix is on going. The issue is related to the Elastic Search (search and indexing service) writing node and a possible update on our Cloud Provider. The writing node was blocked.
Posted Jul 24, 2019 - 14:20 UTC
Update
All actions executed for updated cards are going to the retry queue so they wont be lost. Reports taken on during this instability may have inconsistency. We are still investigating.
Posted Jul 24, 2019 - 13:55 UTC
Investigating
We noticed an instability of processing the Reports, Filters and any updates on Cards on the platform. The Engineering team is currently investigating this.
Posted Jul 24, 2019 - 13:13 UTC
This incident affected: Application, API (GraphQL) and Components (Advanced Reports, Filters).