This scheduled maintenance has been canceled. No action will be taken, and services will continue operating normally
Posted Dec 11, 2025 - 02:50 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 11, 2025 - 02:00 UTC
Scheduled
Pipefy customers!
We would like to inform you that on december Thursday 11, 2025 at 02:00 am to Thursday 11, 2025 at 04:00 am UTC, we will be performing scheduled maintenance on our platform.
Objective:
The goal of this maintenance on database template store.
Affected Services: During this, time there is no predicted impact
We are working to complete the maintenance as efficiently as possible and expect it to be finished by December Thursday 11, 2025 at 04:00 am UTC.
We appreciate your understanding and we are available for any questions you may have.
Thank you for your cooperation.
Posted Dec 08, 2025 - 20:31 UTC
This scheduled maintenance affected: Pipefy website (Signup) and Features (Portals).