Slowness in Pipefy functionalities

Incident Report for Pipefy

Postmortem

Root Cause

We encountered a significant delay due to a high volume of card deletions, which affected the processing queues.

Resolution

The issue with the queues resolved itself without any intervention from the team. The system returned to normal operations on its own with the team supervision.

Action Plan

Posted Feb 24, 2026 - 18:12 UTC

Resolved

This incident has been resolved.
Posted Feb 14, 2026 - 14:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2026 - 14:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 14, 2026 - 12:43 UTC
This incident affected: Features (Advanced Reports, Filters, Reports).