E-mails are not been sent to Microsoft services
Incident Report for Pipefy
Resolved
The issue on our email has been fixed and the performance of the platform has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Oct 15, 2021 - 02:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 22:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2021 - 15:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2021 - 14:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2021 - 10:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2021 - 00:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2021 - 20:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2021 - 18:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2021 - 17:02 UTC
Update
We are continuing to work on a fix to resolve this issue
Posted Oct 13, 2021 - 15:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 14:28 UTC
Investigating
Emails send by Pipefy are not reaching Microsoft email services, like @hotmail.com, @live.com, @msn.com, @passport.com, and @outlook.com. We are currently investigating the root cause to solve this as soon as possible.
Posted Oct 13, 2021 - 13:59 UTC
This incident affected: Components (Email inbox).