We apologize for the inconvenience and want to reiterate that we continue to urge our email service provider to prioritize a resolution unblocking our emails.
We will provide a status update as soon as we receive new information from our provider.
Recomendations:
We are advising our customers to configure our domain as trusted on their servers.
We also encourage customers to contact our support team if they need assistance with this process.
Monitoring
We apologize for the inconvenience and want to reiterate that we continue to urge our email service provider to prioritize a resolution unblocking our emails.
We will provide a status update as soon as we receive new information from our provider.
Recomendations:
We are advising our customers to configure our domain as trusted on their servers.
We also encourage customers to contact our support team if they need assistance with this process.
Identified
We apologize for the inconvenience and want to reiterate that we continue to urge our email service provider to prioritize a resolution unblocking our emails.
We will provide a status update as soon as we receive new information from our provider.
Recomendations:
We are advising our customers to configure our domain as trusted on their servers.
We also encourage customers to contact our support team if they need assistance with this process.
Monitoring
We continue to work with our provider to mitigate and resolve the issue once and for all.
Recomendations:
As a workaround, we are advising our customers to configure our domain as trusted on their servers.
We also encourage customers to contact our support team if they need assistance with this process.
Monitoring
We have contacted our email provider and escalated the issue; we are currently in the process of having our emails unblocked.
Impact: Some emails sent to or from Pipefy are being affected and failing to deliver.
Recomendations:
As a workaround, we are advising our customers to configure our domain as trusted on their servers.
We also encourage customers to contact our support team if they need assistance with this process.
Monitoring
Our team is still working on the solution to the issue in collaboration with our email provider.
Impact: Some emails sent by clients are not reaching the destination email address in Pipefy.
Reinforcing that, while we are still working in the permanent solution for this issue, you can add our IPs and domains to your email server as trusted addresses.
Next update in 2 hours.
Monitoring
Our team is continuing to work on resolving the issue in collaboration with our email provider.
Impact: Some emails sent by clients are not reaching the destination email address in Pipefy.
Reinforcing that, while we are still working in the permanent solution for this issue, you can add our IPs and domains to your email server as trusted addresses.
Next update in 2 hours.
Monitoring
We would like to inform you that we are monitoring.
Resolved
The incident has been resolved following mitigation by the team.
We recomend as a workaround to the affected customers is to flag our domain as a trusted one in their mail servers.
Monitoring
We would like to inform you that action has been taken with our email provider and the issue has been resolved.
We are monitoring the results, but we recomend as a workaround to the affected customers is to flag our domain as a trusted one in their mail servers.
Identified
Our internal teams already identified the cause of the issue and we are taking the necessary actions to get this corrected.
Investigating
Pipefy's email domain has been temporarily added to a block list of emails. Thus, some customers and partners' email servers are preemptively blocking any messages coming from our domain.