The incident was resolved
Resolved
Monitoring
We are monitoring the incident.
Investigating
We are currently investigating this issue.