The incident was resolved
Resolved
Monitoring
The issue has been resolved and we are now monitoring it.
This incident has been resolved.
We are monitoring the incident.
Investigating
We are currently investigating this issue.