Write-up published
Resolved
Root Cause
The issue was caused by an automation process that affected the system's performance. During this time, the speed of processing tasks was slower than usual, impacting the overall efficiency.
Resolution
The problematic automation was removed, which restored the system's performance back to its normal state, ensuring that operations could continue smoothly.
Resolved
This incident has been resolved.
Investigating
We are currently investigating this issue.