No components marked as affected
Write-up published
Resolved
Unfortunately due to a misconfiguration in one of our load balancers, Pipefy was unreachable for some customers at 17:22 in a period shorter than a minute.
Summary:Pipefy not working properly.
Impact:High
Detection:Our monitoring system detected the wrong configuration.
Root Cause:A misconfiguration in one of our load balancers.
Resolution:The load balancer configuration has been rolled back.
Resolved
This incident has been resolved. We will share more details soon.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
The issue has been identified and a fix is being implemented.
Investigating
We are currently facing a degradation on Pipefy platform. As soon as we have more details we will provide here in Status Page.