Resolved
Slowness issue has been resolved.
Monitoring
Pipefy is stable. Slowness may occur again while the fix is being implemented.
Identified
We are still working on the fix for the slowness
Identified
We identify what is causing the slowness. We are working on the fix.
Investigating
Some customers may face some slowness in the application. we are working to identify what is causing the slowness