This incident has been resolved.
Resolved
Monitoring
We have identified what is causing the outage and Pipefy is now stable.
Investigating
We are currently investigating the issue