Write-up published
Resolved
Root Cause
A faulty update was implemented.
Resolution
Revert to the last update.
Action Plan
New guideline is being implemented and a health check will be build to make sure this not happen again.
Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
The issue has been identified and a fix is being implemented.
Investigating
Dashboards are not loading. We're investigating this issue.