No components marked as affected
Resolved
This incident has been resolved.
Monitoring
The third party incident is already in recovery status and users are slowly being able to log in
Identified
Some users cannot log into the platform due to a third-party incident