Write-up published
Resolved
Root Cause
Lack of validation regarding the size of number values. When a value greater than what we could handle was filled in, it caused a queue to fill in the others.
Resolution
We skipped this value so the other values were filled on the dashboards
Action Plan
Perform tests in out-of-production at specific test locations.
Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
The issue has been identified and a fix is being implemented.
Investigating
We are currently investigating this issue.