Resolved
We kept monitoring OpenAI and it is stable again , so we will resolve the incident
Monitoring
The OpenAI service is working again, so we have successfully processed all the pending AI automation jobs. Meanwhile, we are continuing to monitor the OpenAI operational status.
Investigating
We are continuing to investigate this issue.
Investigating
We have temporarily paused the AI Automation feature due to an incident with Open AI.