Pipefy's live updates are currently unavailable
Incident Report for Pipefy
Resolved
The unavailability has been fixed and the real time (on screen) updates have been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Mar 26, 2021 - 16:40 UTC
Monitoring
The unavailability of real time (on screen) updates has been fixed and it has been restored.
We are currently monitoring the system to ensure it's working as expected. As soon as the monitoring process is over we’ll share further details about the causes, investigation and preventive actions to be implemented.
Posted Mar 26, 2021 - 14:50 UTC
Identified
The real time (on screen) updates are unavailable.
In order to avoid greater impact or platform unavailability, real time updates have been disabled until a correction is implemented. The expected SLA is until EOD today.
This measure will not cause any information loss, all changes made to cards or pipes will be executed and recorded.
Posted Mar 26, 2021 - 13:51 UTC
Investigating
We are currently investigating the unavailability and working towards restoring full access to all users as soon as possible.
Posted Mar 26, 2021 - 13:32 UTC
This incident affected: Components (Live updates).