Latency with Card Activities
Incident Report for Pipefy
Resolved
A fix has been applied to resolve the issue the activities are currently stable and working within expected performance standards.
Posted Oct 20, 2021 - 17:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2021 - 16:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2021 - 14:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2021 - 13:09 UTC
Identified
We're still latency in card activities. We've already identified where the problem is, and we're working on fixing it.
This is the same issue as our previous incident, which was improperly closed. We apologize for the inconvenience.
Posted Oct 20, 2021 - 12:27 UTC
This incident affected: Components (Activities).