Issues with email delivery
Incident Report for Pipefy
Resolved
We have identified that the performance degradation has been solved and our email features have gone back to working as expected. Once again we're sorry for the inconvenience and if you would like to know more about what caused this incident, please access https://status.sendgrid.com/incidents/c2k6nqpr9t7p.
Posted Jul 28, 2020 - 22:15 UTC
Monitoring
Sendgrid has informed that they have recovered the remaining impacted services and are currently monitoring system performances. On behalf of Sendgrid and Pipefy, we sincerely apologize for the inconvenience this has caused and thank you for your patience.
Posted Jul 28, 2020 - 20:11 UTC
Update
The performance ouf our email features is still degraded due to the third party service provider (Sendgrid). We're still monitoring the incident and as soon as we have any news. You can also keep track of updates and access further details in their Status Page - https://status.sendgrid.com/.
Posted Jul 28, 2020 - 17:39 UTC
Identified
The performance degradation is happening due to an incident in a third party service provider (Sendgrid - https://status.sendgrid.com/). We are monitoring the incident in their status page and will publish another update as soon as the performance is restored.
Posted Jul 28, 2020 - 15:44 UTC
Investigating
Pipefy's email features are currently facing delays due to Third Party issues.
Posted Jul 28, 2020 - 14:51 UTC
This incident affected: Apps (Email messaging, Email template).