Activities is currently degraded.
Incident Report for Pipefy
Resolved
The incident has been resolved. Access to activities has been fully stabilized.
Posted Mar 02, 2020 - 19:37 UTC
Monitoring
Network issues caused a delay on response time for our users on Activities. Activities is stable now. We will keep monitoring.
Posted Mar 02, 2020 - 18:24 UTC
Update
We are continuing to investigate this issue.
Posted Mar 02, 2020 - 18:03 UTC
Investigating
We are currently investigating this issue. Some users face slowness or not be able to see Pipe and card Activities
Posted Mar 02, 2020 - 17:52 UTC
This incident affected: Components (Activities).