Pipefy's web application is currently facing instabilities, the affected features are listed below
Incident Report for Pipefy
Resolved
The system instability has been fixed and the performance of the platform has been restored.
As soon as the preventive investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Apr 01, 2020 - 14:37 UTC
Monitoring
A fix has been applied to resolve the instability and Pipefy is currently stable and working within expected performance standards.
We are currently monitoring the system to ensure all features are working as expected. As soon as the monitoring process is over we’ll share further details about the causes, investigation and preventive actions to be implemented.
Posted Apr 01, 2020 - 14:24 UTC
Investigating
We are currently investigating the causes of the instability and working towards restoring full access to the platform as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Apr 01, 2020 - 14:21 UTC
This incident affected: Application and Portals.