Latency with Card Activities
Incident Report for Pipefy
Resolved
A fix has been applied to resolve the instability and Pipefy is currently stable and working within expected performance standards.
Posted Oct 20, 2021 - 11:03 UTC
Update
Real-time updates of activities are disabled for now. To see the updates it is necessary to refresh the page until the fix is delivered

we are continuing to work on a fix for this issue
Posted Oct 20, 2021 - 02:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2021 - 21:22 UTC
Update
We are continuing to investigate the issue
Posted Oct 19, 2021 - 20:25 UTC
Investigating
We are currently investigating the causes of the latency that is impacting activities, and working towards restoring full platform performance as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available
Posted Oct 19, 2021 - 19:32 UTC
This incident affected: Components (Activities).