Some users are unable to access database and pipes
Incident Report for Pipefy
Postmortem

Root Cause

An update has been implemented in the code that is used in the Dashboard.

Resolution

Performing the revert of the code in production.

Action Plan

Improvement of our testing capabilities

Posted Jun 14, 2022 - 21:56 UTC

Resolved
This incident has been resolved.
Posted May 13, 2022 - 15:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2022 - 14:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2022 - 14:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 14:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2022 - 13:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2022 - 13:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2022 - 13:26 UTC
This incident affected: Application.