Pipefy is facing slowness for some customers
Incident Report for Pipefy
Resolved
Pipefy is working properly
Posted Nov 18, 2019 - 17:09 UTC
Monitoring
Pipefy Is now Stable, we are monitoring to avoid more slowness to our customers
Posted Nov 18, 2019 - 16:48 UTC
Identified
We identified an overload number of requests into our database. Database have been auto-scaled to handle the volume of request
Posted Nov 18, 2019 - 16:48 UTC
Investigating
We are currently investigating the cause of the slowness. Some Customers may get timeouts.
Posted Nov 18, 2019 - 16:31 UTC
This incident affected: Application.