Authentication degradated
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 20:35 UTC
Monitoring
A fix has been implemented by the third part and we are monitoring the results.
Posted Sep 24, 2021 - 20:25 UTC
Update
We are monitoring with then the situation with our service provider.
Posted Sep 24, 2021 - 19:41 UTC
Update
We are monitoring with then the situation with our service provider.
Posted Sep 24, 2021 - 19:17 UTC
Identified
Due to an issue with our authenticator service provider some users are taking a long time to log in. We are monitoring with then the situation.
Posted Sep 24, 2021 - 19:02 UTC
This incident affected: Authentication.